You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
37 lines
927 B
37 lines
927 B
# This is an example PKGBUILD file. Use this as a start to creating your own, |
|
# and remove these comments. For more information, see 'man PKGBUILD'. |
|
# NOTE: Please fill out the license field for your package! If it is unknown, |
|
# then please put 'unknown'. |
|
|
|
# Maintainer: Dor Gind <gind@gindserver.duckdns.org> |
|
pkgname=gind-etc-skel-games |
|
pkgver=1.0.0 |
|
pkgrel=1 |
|
epoch=0 |
|
pkgdesc="Game files for new users home dir placed in /etc/skel. includes roms for ps1-3, gamecube, switch and rc racers" |
|
arch=(any) |
|
license=('unknown') |
|
groups=() |
|
depends=() |
|
makedepends=() |
|
checkdepends=() |
|
optdepends=() |
|
provides=() |
|
conflicts=() |
|
replaces=() |
|
backup=() |
|
options=() |
|
install= |
|
changelog= |
|
source=("gind-etc-skel-games.tar.gz") |
|
noextract=() |
|
md5sums=('SKIP') |
|
validpgpkeys=() |
|
|
|
package() { |
|
echo $pkgname |
|
echo $pkgdir |
|
mkdir -p "${pkgdir}/etc/skel/" |
|
cp -R ${srcdir}/$pkgname/* ${pkgdir}/etc/skel/ |
|
cp -R ${srcdir}/$pkgname/.[!.]* ${pkgdir}/etc/skel/ |
|
}
|
|
|